upgrade to WordPress 1.5.1

Whew, that was nerve racking. I followed the instructions to upgrade WordPress from 1.5 to 1.5.1. Even did a backup. (I usually don’t backup, don’t bookmark, as cool as del.icio.us is.) Even deactivated my plugins. Then started to re-activate them, one by one. First one I activated rendered my entire website and admin inoperative.

Note to all: don’t activate BAStats — it’s not (yet) compatible with 1.5.1 ! To deactivate a plugin, any plugin, when the admin dashboard is broke, just delete the plugin.

Sorry for the temporary outage.

[keyword for search engine: how to deactivate WordPress plugin manually]

You may also like...

No Responses

  1. Owen says:

    You need to upgrade BAStats. The new version (Build 8) works on 1.5.1 just fine.